Other & Event Information

2016年12月5日

【お知らせ】XVL PlayerのMozilla Firefox対応終了について


「Mozilla Firefox」は、Flashを除くすべてのNPAPIプラグインのサポートを、”Firefoxバージョン 52.0”がリリースされる 2017 年3月に終了する計画を発表しています。これに伴い、NPAPIプラグインである XVL PlayerもFirefox上で利用できなくなることから、XVL Playerの「Mozilla Firefox」に対するサポートを終了させて頂きます。


【終了時期】
”Firefoxバージョン52.0”がリリースされたらFirefoxに対するXVL Playerのサポートを終了させて頂きます。(ご利用環境がFirefoxバージョン52.0に自動更新されると、現在Firefox上で起動しているXVL Playerが利用できなくなります。)


【今後の XVL Player のご利用について】
XVL Playerがサポートするウェブブラウザは「Internet Explorer 11」のみになります。XVL Playerを利用される場合は、「Internet Explorer 11」 か 「XVL Playerアプリケーション」をご利用いただきますよう、お願い申し上げます。


本件に関するご不明点等ございましたらお問い合わせください。



お問い合わせ